The forum has been down a few times in the last month. Why?

Suggestions / improvements / tech support for the forum and wiki

The forum has been down a few times in the last month. Why?

Postby sensi277 » Sun Feb 07, 2016 6:06 pm

I've noticed the forum going down quite a bit over the last little while, for what seems like various reasons. We've had SSL certificates expiring, which got fixed (Let's Encrypt FTW). Then the server went down for a while after that was fixed, and recently I've gotten some SQL errors when trying to access the site. Why has the forum been down so much recently?
sensi277
 
Posts: 40
Joined: Sun Jul 26, 2015 2:49 pm
Been thanked: 8 times

Re: The forum has been down a few times in the last month. W

Postby max » Sun Feb 07, 2016 11:04 pm

Hi,

There's been a number of issues of the last couple months:
- SSL Cert expired while I was moving
- Upstream provider had a major outage (routers died)
- Server continues to suffer out of memory issues caused by the backup program using all the memory and causing the out-of-memory process to start snipping stuff. Last night the SQL server got snipped as a result. This has been ongoing for the last 6 months and I still don't have a solution from the backup provider

But let's look on the bright side, there have been other months of uninterrupted beautiful nikon hacking. And you're getting the service you (didn't) pay for, which is a bonus.

-m
max
Site Admin
 
Posts: 484
Joined: Sat Nov 26, 2011 2:40 pm
Been thanked: 162 times

Re: The forum has been down a few times in the last month. W

Postby max » Sat Jul 02, 2016 10:26 pm

Hi,

More downtime this weekend... seems that the site is under attack and something is crashing the web server. Hopefully it's not a zero-day.

-m
max
Site Admin
 
Posts: 484
Joined: Sat Nov 26, 2011 2:40 pm
Been thanked: 162 times


Return to nikonhacker.com

Who is online

Users browsing this forum: No registered users and 1 guest