D5100 ends recording abruptly at high bitrates

All things embedded.
*NO FEATURE REQUESTS*

D5100 ends recording abruptly at high bitrates

Postby Ansatsu » Mon Apr 17, 2017 4:56 am

Hi,

When I am recording at 54Mgbits/s the recording ends abruptly, sometimes it lasts 10 seconds, others times it remains recording for 1 or 2 minutes. My sd cards have enough speed on paper to be able to record at 54mgbits. I have one intergal ultima 16gb e another 32gb transcend. The transcend is class 10 but it's the worst card for recording at 54 ou even 36. The intergal ultima 16gb I think it's class 6, but can handle better, at 36mgbits/s it rarely ends recording.
What's the problem exaclty here? What are the best cards to record at 54? Thanks :)
Ansatsu
 
Posts: 1
Joined: Mon Apr 17, 2017 4:39 am
Been thanked: 0 time

Re: D5100 ends recording abruptly at high bitrates

Postby Zett » Wed Aug 30, 2017 7:21 am

I have the same problem here and would love to find a solution. Tried the patches "54Mbps, NQ 29Mbps" and "64Mbps, NQ 22 Mbps". Both stopp after 10 seconds on my D5100. I used my SD card Transcend TS16GSDU1P SDHC UHS-I - Class 10, 400x Premium (so should be fast enough I guess). Any help?
Zett
 
Posts: 1
Joined: Wed Aug 30, 2017 6:20 am
Been thanked: 0 time

Re: D5100 ends recording abruptly at high bitrates

Postby Simeon » Sat Sep 02, 2017 9:20 pm

If the card has been recent formatted in camera and is mostly empty, and the recording stops/fails, your card is not as good as it says it is..
Simeon
Core Developer
 
Posts: 2573
Joined: Wed Nov 30, 2011 6:12 am
Location: Christchurch, New Zealand
Been thanked: 604 times


Return to Firmware

Who is online

Users browsing this forum: No registered users and 3 guests